04« 1. 2. 3. 4. 5. 6. 7. 8. 9. 10. 11. 12. 13. 14. 15. 16. 17. 18. 19. 20. 21. 22. 23. 24. 25. 26. 27. 28. 29. 30. 31.»06
朝起きた時に、白色メインは目が痛いのでテンプレかえましたw。
スポンサーサイト 
--/--/-- [--] --:--:-- » E d i t
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
スポンサー広告 *  TB: --  *  CM: --  * top △ 
ヘルプミー 
2009/02/26 [Thu] 08:38:19 » E d i t
今日は携帯からの更新です。

早速ですが、助けてくださ~い。
先日、ウイルスバスター2007のサポートが終了した為、2009にアップグレードして下さいとの通知が出た為、アップグレードした所、ネットに接続出来なくなり、解決策が解らない為、システムを少し前の状態に復元したら今度は2007が変な事になり、アンインストール後、再インストールして2007は何とか戻ったもののネット接続は出来ないまま。

接続の状態を見るとローカル接続のみの様で、パソコンの絵からネットの地球マークの間に×がついてます。

無線を飛ばしているのでPSPでネットを開いてみた所、PSPでは見れます。と言う事は原因はパソコンですよね?

色々調べてみたのですが、何故、接続できないのか訳がわかりません。

フャイヤウォールを切ってみても駄目ですし、接続の設定自体がおかしくなっちゃったのでしょうか?

ちなみにパソコンはLANケーブルで繋いでます。

どなたか知識をお持ちの方、または、同じ経験をお持ちの方、お力をお貸し下さい。

お願いします。
スポンサーサイト
未分類 *  TB: --  *  CM: 10  * top △ 
COMMENT
この記事へのコメント
いつもこっそり拝見させていただきます。
まちがっていたらすみません。
一度ルーターとモデムの電源を入直してみてください。
2009/02/28 Sat 00:23:22
URL | タムタム #-[ 編集 ]
なんとか・・・
タムタムさん>
ご意見有難うございます。
色々、試して見たところ何とか繋がりました。
しかし原因はわかっておりません。
PCを立ち上げると接続がパブリックになってしまい、識別されていないネットワークとなってしまいます。
これをカスタムからプライベートネットワークに切り替え接続診断をし、回復できず、ネットワークアダプタのリセットをするとネットワーク3と言うプライベートが割り当てられます。
調子の良い時はここでPCマークと地球マークの間の×が消えPCマークと地球マークを繋ぐ線が緑になりネットが出来る状態になりますがダメならもう一回診断しなおしです・・・
疲れました・・・。
今日は繋がっている間にタムタムさんへの御礼と経過報告と言う事で書かせていただきました。

たぶん、また繋がらなくなる悪寒がするので引き続きご意見が有りましたら、コメントお願いします。
2009/02/28 Sat 05:55:18
URL | もったりあん #-[ 編集 ]
こんばんわ
タムタムです。
私は今はウイルスバスターを使用していないので、くわしくは分かりませんが、このソフトアップグレードすると稀にネットに接続ができなくなることがあるみたいです。対処法はモデムとルーターを再起動させるとうまくいくみたいです。(自動的に構築)
あとはトレンドマイクロに問い合わせるのがいい思います。
わたしも分かればコメントします。
2009/02/28 Sat 23:06:46
URL | タムタム #-[ 編集 ]
トレンドマイクロで対処法が載っています。こちらへ
http://jp.trendmicro.com/jp/support/personal/products/netng/?WT.ac=vb2008supwin-netng
2009/02/28 Sat 23:29:44
URL | タムタム #-[ 編集 ]
タムタムさん>
おはようございます。
コメント有難うございました。参考にします。
今朝は上手く繋がっているようです。
ただ、IEの反応が遅くなってイライラします。
IEの立ち上げや他のリンクをクリックした後の画面の表示がめっぽう遅いです。
2009/03/01 Sun 05:20:57
URL | もったりあん #-[ 編集 ]
おひさしぶりです。
あれからどうなりましたか、心配で
ブログの更新たのしみにしています。
2009/03/14 Sat 22:39:08
URL | タムタム #-[ 編集 ]
通りすがりですが
vistaかな。
ネットワーク接続の管理から使用している接続名を右クリックしてプロパティ。
インターネットプロトコルバージョン4のプロパティ内にIPアドレス、DNSの設定が
あるので、自動取得ではなくアドレスを指定して決まったIPとかを設定すると
うまくいく場合があります。今回のケースに当てはまるかはわかりませんが・・・。
2009/03/22 Sun 10:13:04
URL | move244 #2XeG/K5c[ 編集 ]
move244さん>
有難うございます。参考にさせていただきます。
現在の状態ですが、いい加減イライラするので試しに無線で繋いでみて有線の方の接続を無効にしてみたら繋がりました?
なぜ繋がったのかは、はっきり言って解りませんw。
DNSの設定とかIPアドレスの事はあまり良く解からないのでお暇な時にでも、説明していただけると助かります。(本当に暇でお時間があるときで結構です。)
2009/03/26 Thu 04:18:56
URL | もったりあん #-[ 編集 ]
IPアドレス
返信遅くなってしまい、すみませんでした。
Vistaでの場合で、説明します。
まず、ルーターの説明書でルーターのIPアドレスを調べます。192.168.1.1みたいなことが、初期設定ですよって書いてあると思います。
もし、わからない場合は、タスクバー左のWindowsマークから、全てのプログラム→アクセサリ→コマンドプロンプトと選んで、開いたWindow内にipconfig/allと入力してリターンキーを押してください。表示された内容を良く見ると、IPv4アドレスというところに192.168.1.2みたいに書いてあると思いますので、最後の数字を1に置き換えてメモっておいてください。
次に、ネットワークと共有センター画面の左にあるネットワーク接続の管理を押してください。
初期状態だとローカルエリア接続という名前でアイコンがあるはずなのでこれを右クリック→プロパティ。
なんか出たら、続行してください。
プロパティが出たらインターネットプロトコルバージョン4をダブルクリック。
次のIPアドレスを使うにチェックして、さっき調べたIPアドレス(192.168.1.1とか)の最後の数字を使ってないと思われる数字に変えてIPアドレスに入力。わからない場合は2にしておいて、もし他の自動割り当ての機器と競合するようなら、数字を変えるか自動割り当ての機器を再起動してみてください。サブネットマスクは、255.255.255.0(多分入力欄をクリックすると自動で入ると思います。)デフォルトゲートウェイと優先DNSさっきのIPアドレスの最後の数字を1にして入力。入力したらOKを押す。
ルーターの設定が標準のままなら多分これでIPアドレスを固定して動作させることが出来るはずです。
ただ、今回の症状にあてはまる改善策となるかは、やってみないとわかりません。あと、まれにIP固定してつながらなくなったときに、自動取得に戻すとつながるときもあります。
ではでは、長くなりましたがこんな感じで・・・。
2009/03/29 Sun 12:32:53
URL | move244 #2XeG/K5c[ 編集 ]
move244さん>
詳しい説明ありがとうございます。
現在は有線での接続を無効化し無線で接続することで何とか繋がってます。
次に接続がダメになった時にmove244さんのアドバイスを実行してみます。
2009/03/31 Tue 04:07:10
URL | もったりあん #-[ 編集 ]
コメントを投稿する
URL:
Comment:
Pass:
秘密: 管理者にだけ表示を許可する
 
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。